1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Problems with header logo

Discussion in 'Troubleshooting and Problems' started by doemasters, Apr 24, 2014.

  1. doemasters

    doemasters Member

    New to Xenforo and just switched over for VB yesterday and wondering if anyone could help me with the issue i am having on the header of my site. I use a rotating system to change out the image at the top and it always resized it in the other software to match but i am unable to figure out if its something in CSS i need to change or what. Everything looks great on the computer and IPads so far but the phone part is giving me fits

    Anyway nice to meet all of you and hope someone can help
    Lance

    website is rolltidebama.com
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. Russ

    Russ Well-Known Member

    @doemasters

    Just my own opinion but, I'd separate the actual logo from those background images

    Then maybe use something like this:

    http://xenforo.com/community/threads/wallpaper-size.22055/#post-277492

    Setting the background of a div in the header area for the rotating images.

    Currently if you use max-width on your logo even on a cell phone the actual text part of the logo would be super small.

    Hope that made sense :D
     
  4. doemasters

    doemasters Member

    @Brogan i have the responsive design set like mentioned and this is what the forum looks like on my iphone

    thanks for the responses
     

    Attached Files:

    Last edited: Apr 25, 2014
  5. doemasters

    doemasters Member

    @Russ I wish it did make sense and maybe it will in a few days when i learn more about this system
     

Share This Page