1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Not Receiving Alerts To Email

Discussion in 'Troubleshooting and Problems' started by denisx04, Jan 22, 2014.

  1. denisx04

    denisx04 Active Member

    I've had number of users complain that they're not getting alerts via email everything someone replies to the thread they posted in or in a watched forum. I tried looking in the options area but nothing comes to mind. I attached an image where I think the problem might occur but again I have no clue.

    Attached Files:

  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    Only one email would be sent for threads until it is read again, and if a thread is moved into a forum, an email isn't sent.
  3. denisx04

    denisx04 Active Member

    I understand that, problem is my users aren't getting any notifications via their email when it comes to a watched thread.
    Amaury likes this.
  4. Mr Lucky

    Mr Lucky Well-Known Member

    I am getting complaints about this too.

    In some cases I believe it is because people don't visit the thread, however people are also saying they are missing notifications even when they have visited a watched thread.

    It seems to be patchy rather than happening all the time.
  5. denisx04

    denisx04 Active Member

    I switched servers and members claimed it started working again.
    Amaury likes this.
  6. Amaury

    Amaury Well-Known Member

    Sadly, it seems that was temporary, as I didn't get any e-mails regarding the Style Issues thread, for example.

    Not sure about everyone else.
  7. seneca

    seneca Member

    I'm suddenly not getting any emails, for conversations or threads.
  8. Tracy Perry

    Tracy Perry Well-Known Member

    From here? On your own forum?
    If on your own forum check your ACP server logs and your MTA mail logs for any errors.
  9. seneca

    seneca Member

    Yup, own forum, can't see any problem in logs. One other member is having the same problem and we both logged in recently from a country that's on the spam list. Most of my accounts were frozen. :cool:

Share This Page