1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add-on My forum went blank please help!

Discussion in 'Custom Service/Development Requests' started by RAHSTYLES, Jul 17, 2014.

  1. RAHSTYLES

    RAHSTYLES Active Member

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Check for blank index files.
     
  3. DaveM

    DaveM Well-Known Member

    Have you tried removing all the uploaded files. When you say it went blank can you not even get into the ACP
     
  4. RAHSTYLES

    RAHSTYLES Active Member

    [17-Jul-2014 07:44:07 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:44:14 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:44:14 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:44:16 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:44:17 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:44:37 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:45:49 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:45:54 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:45:58 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:45:59 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:45:59 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:46:13 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:46:16 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:46:20 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:46:22 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:46:23 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:46:24 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:47:21 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:47:41 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:47:47 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:47:48 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:47:48 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:47:49 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:47:50 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:47:54 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:48:01 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:48:02 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:48:16 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
    [17-Jul-2014 07:48:29 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_ControllerPublic_Error' not found in /home/rahstyl1/public_html/forum/library/XenForo/FrontController.php on line 442
    [17-Jul-2014 07:48:35 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_ControllerPublic_Error' not found in /home/rahstyl1/public_html/forum/library/XenForo/FrontController.php on line 442
    [17-Jul-2014 07:48:37 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_ControllerPublic_Error' not found in /home/rahstyl1/public_html/forum/library/XenForo/FrontController.php on line 442
    [17-Jul-2014 07:48:38 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_ControllerPublic_Error' not found in /home/rahstyl1/public_html/forum/library/XenForo/FrontController.php on line 442
    [17-Jul-2014 07:48:38 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_ControllerPublic_Error' not found in /home/rahstyl1/public_html/forum/library/XenForo/FrontController.php on line 442
    [17-Jul-2014 07:48:38 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_ControllerPublic_Error' not found in /home/rahstyl1/public_html/forum/library/XenForo/FrontController.php on line 442
    [17-Jul-2014 07:48:38 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_ControllerPublic_Error' not found in /home/rahstyl1/public_html/forum/library/XenForo/FrontController.php on line 442
    [17-Jul-2014 07:48:38 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_ControllerPublic_Error' not found in /home/rahstyl1/public_html/forum/library/XenForo/FrontController.php on line 442
    [17-Jul-2014 07:48:44 UTC] PHP Fatal error: Class 'Waindigo_LoginAsUser_Extend_XenForo_Model_User' not found in /home/rahstyl1/public_html/forum/library/XenForo/Model.php on line 195
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    It sounds like you haven't upload all of the files correctly.
     
  6. RAHSTYLES

    RAHSTYLES Active Member

    I uploaded everything to the library folder
     
  7. RAHSTYLES

    RAHSTYLES Active Member

    WEll the instructions where all messed up.. how do i fix this
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    Contact the developer if you followed the instructions and it still doesn't work.
     
  9. RAHSTYLES

    RAHSTYLES Active Member

    Well how do i un do this? I just want my forum up again
     
  10. rwm1962

    rwm1962 Active Member

    faq states to upload to root?
     
  11. Brogan

    Brogan XenForo Moderator Staff Member

     
  12. RAHSTYLES

    RAHSTYLES Active Member

    Well before that how can i get my forum up and running again? Can i just delete the addon files?
     
  13. Mike

    Mike XenForo Developer Staff Member

  14. RAHSTYLES

    RAHSTYLES Active Member

  15. rwm1962

    rwm1962 Active Member

    Dude - check the link. It's for when you can't access the panel
     

Share This Page