1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Move members pictures

Discussion in 'Media Gallery Resolved Bugs' started by Steff, Dec 22, 2015.

  1. Steff

    Steff Member

    I've searched for the answer and can't see it anywhere (not even Google) so I'm either doing this wrong or it can't be done.
    I have a couple of categories that contain members pictures and I would like to move them from the category to their own albums. I know I can't make albums for users so I would like to use their existing albums.
    When I try and move the images I do this.
    tock the box top left of image. Choose move media and then choose a users album.
    In the box i type the users album name but get the following error.

    Please correct the following errors:
    • Please enter a valid album title.
    • Enter valid album title
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    You're supposed to type a user's name - not the name of their album.

    Once you have started typing the user's name, it should appear in the auto complete list, select the name from there and it should load their list of albums, if they have any.
     
  3. Steff

    Steff Member

    Ah that's not happening. If I type the users name I get the same error and auto complete isn't available... the box stays black when I start to type. Any ideas why?
     
  4. Chris D

    Chris D XenForo Developer Staff Member

    It's potentially somewhat of an oversight, that may or may not pre-date the change in XF to only show recently active members in the auto complete list; i.e. you may only be able to get a list of member's albums if that member has been recently active.

    I'm going to treat this as a bug as we should probably adjust that behaviour. I don't have an immediate solution for this, but it should be something we can rectify for the next update (likely in a few weeks).
     
  5. Steff

    Steff Member

    Ok I can see the logic in it. But some members do stay dormant for months, sometimes years so it would be handy, as there seems to no other way to get to move images.
    I do have the gallery up and running fine, but it has some issues that needs support via ticket system. But I'll leave the images situation as it is in the hope of rectifying it at next upgrade :)
    Thanks for the support
     
  6. Chris D

    Chris D XenForo Developer Staff Member

    We have improved this now. We no longer take the last activity of the member into consideration when bringing up the auto complete list.
     
  7. Steff

    Steff Member

    Fantastic looking forward to the next release :)
     

Share This Page