1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Media Gallery Embed does not work in Rating dialogue

Discussion in 'Media Gallery Resolved Bugs' started by Grover, Dec 2, 2014.

  1. Grover

    Grover Well-Known Member

    Since a picture says more than a thousands words...

    Media Embed does not work in rating dialogue.png

    You can click the camera icon, but the only thing that happens is what you see above in the screenshot.

    That made me wonder: why do we need the camera icon anyhow in this dialogue screen? There is no place anyway to display your media (the selection tab [Your Media] that so elegantly appears when editing a thread-posting), so this camera icon seems superfluous.

    ---

    And that made me wonder: why do we even need all the rest of the editor tools there (in this tiny dialogue screen)? If we are in the process of simply quickly rating a picture or video -through this dialogue popup specifically-, do we really want to reply with lists, inserted images, embedded video's, quotes, spoilers, codes, strike-throughs and even full-blown media gallery embeds? There is hardly any room in this dialogue screen to accomplish that (so why offer it?).

    I love the simplicity of the Profile Comments System and maybe something simple as that is more at it's place here in this dialogue screen, compared to all the bells and whistles that are presented to the end user now?
    (If you really need to make your simple comment on a media item a full-blown post (who does need that I wonder, but maybe some boards do?), you can always edit it later in the comments-section below the image/video itself.

    (last 2 paragraphs are more of a suggestion, maybe I should post it as such later on)
     
    Last edited: Dec 2, 2014
    Puntocom likes this.
  2. Chris D

    Chris D XenForo Developer Staff Member

    The button being disabled there was somewhat deliberate, but it has been re-enabled now.
     

Share This Page