1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Duplicate Maximum execution time exceeded in Application.php

Discussion in 'Resolved Bug Reports' started by Rigel Kentaurus, Oct 10, 2010.

  1. Rigel Kentaurus

    Rigel Kentaurus Well-Known Member

    I was unable to install Xenforo on my server (worked on my local box), due to this error

    Screen shot 2010-10-09 at 11.02.33 PM.png
    Since that line seemed to be an ob_end_clean, that most likely meant some configuration on my side. My current environment:
    • centos linux
    • lighttpd with php-cgi
    • php 5.3
    To solve this, what I did is, in php.ini I changed

    zlib.output_compression = 1
    zlib.output_compression = 0

    (I can enable compression at the lighttpd level so I don't care)
    Just posting this in case someone has the same bug and is trying to solve it
  2. Mike

    Mike XenForo Developer Staff Member

    This bug has been fixed already (though your workaround helps too).
  3. 1dotname

    1dotname New Member

  4. Brogan

    Brogan XenForo Moderator Staff Member

Share This Page