1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Maximum execution time of 30 seconds exceeded

Discussion in 'XenForo Questions and Support' started by Codeless, Jan 27, 2016.

  1. Codeless

    Codeless Member

    Hi mates
    i am getting error Maximum execution time of 30 seconds exceeded . i have checked my server configuration


    i think config is fine and great since this a super dedicated server
    with config written blew

    Server Information


    here is error message i got in Xenforo
    Server Error Logs

    Server Error Log
    Error Info
    ErrorException: Fatal Error: Maximum execution time of 30 seconds exceeded -library/XenForo/BbCode/Parser.php:355
    Generated By: Unknown Account, Today at 10:52 AM
    Stack Trace
    #0 [internal function]: XenForo_Application::handleFatalError()
    #1 {main}
    Request State
    array(3) {
    ["url"] => string(52) "http://www.XXXXXX.com/threads/good-email.28028/"
    ["_GET"] => array(0) {
    ["_POST"] => array(0) {

    Please appoint me to right direction what should i do
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Does that thread have a lot of (nested) bb code?

    You can try increasing the time limit but I suspect that may not resolve it, depending on the thread/post content.

    You may need to check the database directly to see the post content in the table if you are unable to load the thread.
  3. James

    James Well-Known Member

    What's interesting is in your configuration there you have the max execution time set to 9000s. I'd assume that perhaps you have a php.ini file that's overwriting that base config file.

    Can you post your phpinfo file? Easy access located at admin.php?tools/phpinfo
  4. Codeless

    Codeless Member

    near me this have also good execution time

Share This Page