1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Mail delivery failed: returning message to sender

Discussion in 'XenForo Questions and Support' started by Melvin Garcia, Jun 3, 2016.

  1. Melvin Garcia

    Melvin Garcia Member

    In each email he sent me this message is appearing.

    [​IMG]


    [​IMG]

    I guess that emails are bouncing since sending me emails to me and not users, am I right?
     
  2. Mike

    Mike XenForo Developer Staff Member

    This indicates that you have an SPF records specified in your domain's DNS (either the return path/bounce address or the "from" address) and what you are using to send mail (Amazon SES?) isn't authorized by that. You'll likely either need to check the return path/from address or update your SPF record.
     
    Melvin Garcia likes this.
  3. Melvin Garcia

    Melvin Garcia Member

    Thanks for you response @Mike, I have a doubt, specifically what part should I see that in my Admin panel?
     
  4. Mike

    Mike XenForo Developer Staff Member

    I'm afraid I don't understand what your asking. If you want to change SPF, this has to be done in your DNS records. If you're trying to change the return path of your email, you can potentially control this within XF's email options.
     
    Melvin Garcia likes this.
  5. Melvin Garcia

    Melvin Garcia Member

    Thanks and sorry, but I don't speak english much XD, I will try resolved this problem. ;)
     

Share This Page