1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

As Designed Label missing on privacy page

Discussion in 'Resolved Bug Reports' started by ragtek, Aug 31, 2011.

  1. ragtek

    ragtek Guest

    Attached Files:

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Code:
    .xenForm .ctrlUnit.surplusLabel dt label {
        display: none;
    }
    ;)

    I'm guessing that's as designed.
     
  3. ragtek

    ragtek Guest

    Hm, but why?
    All other have it, only the first doesn't.

    So, if i would want to use this in my add-on, i should use <h3 class="sectionHeader">my text</h3> instead of the label?
     
  4. ragtek

    ragtek Guest

    Hm, strange, it seems that it's not the label, what's displayed, it's a h3
    So isn't then "<h3 class="sectionHeader">Activity Details missing</h3>" missing?
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    If it's a separate section, yes.

    Otherwise you can remove the surplusLabel from <dl class="ctrlUnit surplusLabel">, but you may need to do some more CSS styling to make it look better.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    A few of the account pages don't have H3 section headings for the first section.

    I guess that's a design choice but I'll leave it to Kier/Mike to answer.
     
  7. Mike

    Mike XenForo Developer Staff Member

    This is consistent with many of the other pages there and intentional.
     
  8. Veer

    Veer Well-Known Member

    I like it the way it is by default, its pretty cool.
     

Share This Page