1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Install Problems

Discussion in 'Installation, Upgrade, and Import Support' started by Deathstarr, Oct 27, 2013.

  1. Deathstarr

    Deathstarr Active Member

    I am trying to install xenforo and have been having problems for 3 days, I have an error. I have spent over 4 hours trying to install it in the last 3 days.

    I have deleted all files and re uploaded many times. I have tried to overwrite files, I have downloaded WinSCP and uploaded, I have done it through cPanel File Manager, I have uploaded it with Firezilla.

    What is the problem?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Have you tried downloading a fresh copy of the upgrade .zip?
     
  3. Deathstarr

    Deathstarr Active Member

    Hey Brogan, This is a fresh install not an upgrade and yeah, I have downloaded a new copy two times now from the customer area.
     
  4. Digital Doctor

    Digital Doctor Well-Known Member

  5. Deathstarr

    Deathstarr Active Member

    Which file and how do I fix it?

    I am uploading 1.0 right now and if I can get it to install I will just upgrade till I get it working. If I can do it that way but which file would be corrupted because I have uploaded Xenforo at least 4-5 times now maybe more.
     
  6. Digital Doctor

    Digital Doctor Well-Known Member

    Are you sure you are overwriting the files ?
    I would upload 1.2.2

    Q; are you installing to the root ?
     
  7. Deathstarr

    Deathstarr Active Member

    at the moment I am installing to a subfolder until I am able to convert and yes I am overwriting files.
     
  8. Deathstarr

    Deathstarr Active Member

    Still needing some help Could the server be the problem?
     
  9. Jeremy

    Jeremy XenForo Moderator Staff Member

    Did a reupload fix your issue? Does your server meet all the criteria listed?
     
  10. Deathstarr

    Deathstarr Active Member

    Yes the server met all requirements.

    I have fixxed the install problem, but now when it installs it says it wants to upgrade. Although this install is 1.2.2. How do I fix that?
     
  11. Jeremy

    Jeremy XenForo Moderator Staff Member

    If it is requesting an upgrade it means the versions do not match up. What version does it say in the top left hand corner of your ACP?
     
  12. Deathstarr

    Deathstarr Active Member

    Admin Control Panel - XenForo
    The board is currently waiting to be upgraded. Please complete the upgrade.

    When I click on complete the upgrade it reinstalls xenforo 1.2.2
     
  13. Mike

    Mike XenForo Developer Staff Member

    If you are doing an install and you never completed it, the system was put into a slightly confused state so it shows that message to cover up any errors. Just complete the installation process from the beginning and it should be fine.
     
  14. Digital Doctor

    Digital Doctor Well-Known Member

    How ?
     
  15. Deathstarr

    Deathstarr Active Member

    Well I kept reuploading till it worked and now its giving errors again since I deleted it and reuploaded it to make it stop upgrading. But ill mess with it more tonight. I want my forum on xenforo.
     
  16. Digital Doctor

    Digital Doctor Well-Known Member

    You've had so much trouble ... you might want to open a Support Ticket.
     
  17. Deathstarr

    Deathstarr Active Member

    I'll fix it. I just have to find out why.
     
  18. Digital Doctor

    Digital Doctor Well-Known Member

  19. Digital Doctor

    Digital Doctor Well-Known Member

    Can't there be some MD5 checking ?

    Upload the entire xenforo.zip and then check the MD5 of the file ?

    It's probably more reliable to upload xenforo as one file and then extract it on the server.
     
  20. Deathstarr

    Deathstarr Active Member

    I am re-uploading and will go through the steps needed to get it working. I appreciate you helping me. I have just downloaded and extracted a new copy of xen 1.2.2 and am uploading with firezilla now. I have also tried.

    Uploaded the zip and extracting on the server, I have tried Winscp.
    The server is cpanel and has the requirements to run xen by the xenforo test.

    So We will see what happens....
     

Share This Page