1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with avatar area styling

Discussion in 'Styling and Customization Questions' started by Rho Delta, Apr 2, 2012.

  1. Rho Delta

    Rho Delta Well-Known Member

    OldRow.png
    I do not want the little triangle area filled with that solid color, I want the outline to match the rest of the avatar area and the fill to match the lighter color that is inside.
     
  2. Shelley

    Shelley Well-Known Member

    Remove transparent from border-color and insert the hexvalue you want to use which is in your case #e9eaec. I'm sure this resides in the style properties though.

    Code:
    .messageUserBlock .arrow span {
     
        border-color: transparent -moz-use-text-color transparent #F0F7FC;
    }
    
     
    The Pet Board likes this.
  3. Rho Delta

    Rho Delta Well-Known Member

    Do you know where I can change it in style properties so that I don't have to add the code to extra.css?
     
  4. Shelley

    Shelley Well-Known Member

    I just looked in style properties and couldn't find the option. I don't think the option is added to the SP.
     
  5. Rho Delta

    Rho Delta Well-Known Member

    Hmm the code you provided didnt seem to do anything.
     
  6. Shelley

    Shelley Well-Known Member

    I missed the "}" out at the end add that in. You may also want to try adding !important before the ";"

    you did remove "transparent" before the hexvalue? you'll have to remove that.
     
  7. Shelley

    Shelley Well-Known Member

    My mistake sorry (blonde moment). try the following:

    Code:
    .messageUserBlock .arrow span {
        border-color: transparent -moz-use-text-color transparent #e9eaec !important;
    }
    
     
  8. Rho Delta

    Rho Delta Well-Known Member

    Hmmm still nothing.
     
  9. Shelley

    Shelley Well-Known Member

    It works on my installation perhaps you have some kind f conflict in your extra.css template. Maybe somebody else can step in and offer further assistance to what the issue might be.
     
  10. Acelondoner

    Acelondoner Member

    Maybe cache is stopping the changes from showing?
     

Share This Page