Flat Awesome + - PixelExit.com

Flat Awesome + - PixelExit.com [Paid] 2.2.9

No permission to buy ($40.00)

Russ

Well-known member
had a request to increase the contrast of the toolbar buttons a bit. could guys please point me in the direction of that setting?

Check out: Style properties -> Message action bar and Message action bar links

Can add padding/background colors/border here.
 

The Grand Potentate

Well-known member
Check out: Style properties -> Message action bar and Message action bar links

Can add padding/background colors/border here.
will do. any recommendations to make it a touch easier to see? conceptually, sort of like the default xenforo toolbar contrast might be a good jump off point.
 

Russ

Well-known member
will do. any recommendations to make it a touch easier to see? conceptually, sort of like the default xenforo toolbar contrast might be a good jump off point.

It would help if I pointed you to the right direction :), for whatever reason I thought you were referring to the action tool bar (like/quote/reply).

That bar is: Style properties -> Editor toolbar background color: Editor toolbar background color

You can darked the background color of this property to make it stand out more if you'd like. I believe... in this next update I've already adjusted the text color of: Editor toolbar icon color

It was using a faint color previously, now it's using: @xf-textColor

Screenshot_13.png
 

The Grand Potentate

Well-known member
It would help if I pointed you to the right direction :), for whatever reason I thought you were referring to the action tool bar (like/quote/reply).

That bar is: Style properties -> Editor toolbar background color: Editor toolbar background color

You can darked the background color of this property to make it stand out more if you'd like. I believe... in this next update I've already adjusted the text color of: Editor toolbar icon color

It was using a faint color previously, now it's using: @xf-textColor

View attachment 209811
sorry about that. the correct terms sometimes escape me.

yes ive had a few complaints about the icon buttons being a bit hard to see, so that is good news. any idea when that will be out?
 

Russ

Well-known member
No eta but I posted the screenshot shot so you can adjust it yourself. Style property located posted above.
 

Russ

Well-known member
for the oudated templates on the new xenforo upgrade should we merge the templates?

Here you go:

 

sometimesrock

New member
We use Reactions Plus but I am unable to get them to show under their avatar on posts as it did in other themes. Is this a known issue or is there code I need to add?
 

Russ

Well-known member
Hasn't been reported before, however, I don't own that plugin so I'm unable to test it personally. Can you submit a ticket on my site with an admin login (just need style access) and I can take a closer look?
 
Is there any way to set a background image, or add code somewhere to do so? In the XF1 version I added some code to the PAGE_CONTAINER template and used backstretch to add a nice rotating image background, however it does not seem to function the same in XF2.
 

Steve F

Well-known member
In the ACP top right search "backstretch" - that should take you the backstretch style property (included in the style already). Be sure the style you want to edit is selected. There you have various ways to set it up. If you have any questions or issues let us know.
 
In the ACP top right search "backstretch" - that should take you the backstretch style property (included in the style already). Be sure the style you want to edit is selected. There you have various ways to set it up. If you have any questions or issues let us know.
Whoa, this is great and unexpected! Thank you so much, quite new to XF2 - taught me a few things here :)
 

Pixel Exit

Active member
Pixel Exit updated Flat Awesome + - PixelExit.com with a new update entry:

2.1.8 Update

This is a rather large style update that brings new features, improves compatibility for third party plugins, and also squashes some bugs!

It's very important you read the official announcement thread for this update prior to upgrading. You can view the thread here https://pixelexit.com/threads/2-1-8-style-updates.11646/

With an active license you can download the update here https://pixelexit.com/products/purchases

Read the rest of this update entry...
 

Russ

Well-known member
@Russ does this update require having the Xenforo software updated to the most recent version as well?
Ideally yes you want to be on the latest. For instance, if XenForo adds something in the templates that only works on the latest version it may cause problems on your site.
 

Sportsoutlaw

Active member
I am getting this when I try to import the style. Happens on both the regular and dark.

Line 740: Template tags are not well formed. Tag set was found when expecting if. - Template modifications: public:pAGE_CONTAINER
 

Russ

Well-known member
I am getting this when I try to import the style. Happens on both the regular and dark.

Line 740: Template tags are not well-formed. Tag set was found when expecting if. - Template modifications: public:pAGE_CONTAINER

I've had this reporting before and haven't been able to pin down the issue exactly. Two things, can you temporarily disable your add-ons, import the style then activate the add-ons. XF has a bulk ability to disable all active ones and re-activate those specific ones.

Next, can you send me a list of your installed add-ons so I can compare it to the other user with the problem? I have a feeling it's a clash with an add-on somehow.
 

Sportsoutlaw

Active member
I've had this reporting before and haven't been able to pin down the issue exactly. Two things, can you temporarily disable your add-ons, import the style then activate the add-ons. XF has a bulk ability to disable all active ones and re-activate those specific ones.

Next, can you send me a list of your installed add-ons so I can compare it to the other user with the problem? I have a feeling it's a clash with an add-on somehow.

Will get that list to you as soon as possible. Disabling add-ons did the trick though!
 
Top