1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browser Issue Firefox 4.0 beta editor bug

Discussion in 'Resolved Bug Reports' started by AndyB, Aug 19, 2010.

  1. AndyB

    AndyB Well-Known Member

    Using Firefox 4.0 beta 3.

    I'm not able to edit/move/delete attachment bbcodes.
     
  2. Fufu

    Fufu Well-Known Member

    that is why it is called FireFox beta :p *hehee*
     
  3. Ryan

    Ryan Well-Known Member

    Yeah, I doubt much focus is going to be put into Firefox beta compatibility...
     
  4. Nick

    Nick Well-Known Member

    Actually....

    Is the issue limited to just XenForo with that browser, or does it exist on other forums/editors?
     
  5. Ryan

    Ryan Well-Known Member

    Sweet :)
     
  6. AndyB

    AndyB Well-Known Member

    I've only experienced this bug on xenForo. Firefox 4.0 is extremely reliable and I have not experienced any other bugs besides the one described in post #1.
     
  7. Kier

    Kier XenForo Developer Staff Member

    Can you provide step-by-step instructions for how to reproduce the problem you're seeing? I have not been able to reproduce it here so far.
     
  8. AndyB

    AndyB Well-Known Member

  9. wizzard

    wizzard Active Member

    However wouldn't it still be better to wait until Firefox 4 has reached gold?
     
    Fufu likes this.
  10. EQnoble

    EQnoble Well-Known Member

    To further that I have seen a few times when I was editing / creating posts the flashing vertical line disappear and have to highlight some text back to the point I wanted to edit and hit the left arrow to know exactly where I was typing, and after that the flashing line in the editor notating where I am typing still wont reload and just have to trust that it's there. It's not often but once in a while there is some erroneous behavior.
    Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

    Ahh I'm a noob i realized i posted from the wrong instance of FF Disregard this comment.
     
  11. AndyB

    AndyB Well-Known Member

    I just installed Firefox 4.0 beta 4. The problem I was experiencing is no longer there. Please close this bug report.

    Thank you.
     

Share This Page