• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Facebook sign up - no email found

#1
I'm in the process of setting up a new forum. I've been though the Facebook App set up and the integration test works perfectly. However on testing the sign up with Facebook I get the following error message:

Facebook did not provide an email address for your account. Please ensure that you have a confirmed email address listed in Facebook and try again.

Any thoughts on how to fix? Thx.
 

Mike

XenForo developer
Staff member
#2
I went to sign up on your site and it sent my email across without issue. That likely points to a specific setup issue with your FB account (such as the email not being confirmed).
 
#3
Thank you Mike for doing that. I went over to my Mum's house and used her computer and it worked just fine as you said. I think it was recognizing and trying to log into my facebook account.. Clearly I don't know...but glad it works now. Cheers.
 
#4
I am having this same issue when I try logging in through facebook... "Facebook did not provide an email address for your account. Please ensure that you have a confirmed email address listed in Facebook and try again."

Please let me know how to fix this @Mike
 
#8
Would someone please (if you don't mind) seeing if I set up my Facebook registration correctly? http://aorticdissection.com/forums/index.php
One other thing......... looking for the ability to take a Post from Wordpress, for example I have stories from AorticDissection survivors from all over the world and would like to be able to take the post and have it go to the Personal Stories Category, in the ascending stories section for example. I could do this with Simple Press, but... not sure what it is going to take here? Or if I will just have to manually do it in both places, WP and XenForo? Thanks!