1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browser Issue Extra space on personal information page

Discussion in 'Resolved Bug Reports' started by Matthew Hawley, Jul 5, 2013.

  1. Matthew Hawley

    Matthew Hawley Well-Known Member

    This also shows up on my test board.

    xfbug.jpg
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Which device, OS and browser?
     
  3. Matthew Hawley

    Matthew Hawley Well-Known Member

    Laptop, Windows 7, Chrome
     
  4. Andrej

    Andrej Well-Known Member

    You use the Fixed Width Style. So I am not sure what you are reporting here.
     
  5. Matthew Hawley

    Matthew Hawley Well-Known Member

    Shows up on fluid too.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    I believe he is referring to the black bar, although it's not clear.

    What is the display resolution of your laptop?
     
  7. Matthew Hawley

    Matthew Hawley Well-Known Member

    1366 x 768
     
  8. Mike

    Mike XenForo Developer Staff Member

    I can confirm it here - though it just manifests as a scrollbar. It's very strange though - simply changing the background color of an element in the dev tools fixes it.
     
  9. Mike

    Mike XenForo Developer Staff Member

    I should note that I can't reproduce it locally (without the custom footer that we have here).
     
  10. Matthew Hawley

    Matthew Hawley Well-Known Member

    So its not a bug just a problem with the custom footer?
     
  11. Andrej

    Andrej Well-Known Member

  12. Shelley

    Shelley Well-Known Member

    I'm not experiencing this in chrome and using win7. But then I have the notice dismissed could notices be somehow be the cause? I'm guessing and most probably incorrect in assuming that.
     
  13. Andrej

    Andrej Well-Known Member

    Have you tried to scroll to your right? It only appears if you scroll -->
     
  14. Shelley

    Shelley Well-Known Member

    Not getting a horizontal scrollbar displaying.
     
  15. Shelley

    Shelley Well-Known Member

    I just restored dismissed notices and the horizontal scrollbar displays so it happens when notices are displayed globally if that helps
     
  16. Mike

    Mike XenForo Developer Staff Member

    I've dismissed the notices so it's not that.

    But can anyone reproduce this on the default style (without our footer)? I don't see why it happens here exactly -- I think it may be a bug with Chrome TBH -- but if it doesn't happen without our footer, it's an issue specific to here.
     
  17. Shelley

    Shelley Well-Known Member

    Strange now it's not displaying the scrollbar. it did the first time around for me where it didn't display before.
     
  18. Kier

    Kier XenForo Developer Staff Member

    Haven't been able to reproduce this with Chrome/Mac
     
  19. Moshe1010

    Moshe1010 Well-Known Member

    I can't reproduce this with OSX/Win 8 and Chrome 27 - both with custom or non custom footer.
     
  20. Andrej

    Andrej Well-Known Member

    Yeah, can't reproduce either on my own development install.
     

Share This Page