Duplicate Deleting User Upgrades That I have Created

Affected version
2.0

vinnymickey

Member
Not sure if it's a bug or I am doing something wrong> I cannot confirm a delete and it just loops after I click confirm link in pops up box...
 
Last edited:

Kier

XenForo developer
Staff member
I haven't been able to reproduce this. Could you provide the exact steps you're following in order to see this happening?
 

vinnymickey

Member
users>user upgrades>hit delete>confirmation window pops up to confirm (hyperlink that says membership fee-which I named)>takes me to setting of membership upgrade> hit delete>same pop up comes up> I am in a loop....

right now I cannot figure out or can't dlete upgrades I have created...hope pics help
 

Attachments

vinnymickey

Member
please guide me not sure what to do? Do I need to upgrade? I just paid a few weeks ago and downloaded and installed :)

Or should I just wait for the release?

I am on v2.0.0 Beta 3
 

vinnymickey

Member
How to upgrade to version 6? Is it like one click upgrade? Do I have to download and upload via server side? If sever side can I leave it until release (hopefully one click upgrade on release)? Basically looking for some newbie step by step plan...TY
 

vinnymickey

Member
Do I have to download and upload via server side? If sever side can I leave it until release (hopefully one click upgrade on release)? Basically looking for some newbie step by step plan...TY
 

Chris D

XenForo developer
Staff member
There are no plans for one click upgrade at this stage.

You will need to download the new version and upload it. It's basically exactly the same process as when you installed it.

Please ensure you keep your XF release up to date (this is true for every version, not just betas). Certainly upgrade before reporting bugs, especially during betas.
 

vinnymickey

Member
O boy, refresher course please

Download- upload cpanel via file manger- over write old directory folder with the one I download- all should be good? Correct and assuming all custom settings will be fine.
 
Last edited:

vinnymickey

Member
do i upload zip into community folder and extract via file manager? this is what i am trying and when I poinbt to install it say I already have beta 3 installed....tips please..
 

vinnymickey

Member
seen the report but not working and I did it 4 times..pretty fustrating...to be honest if I new upgrades where like this I would've went with another forum software!
 
Top