1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unmaintained DamnComputer - Status In Post 1.0.5a

Displays a users status in their postbit on the forum.

  1. Marc

    Marc Well-Known Member

  2. Member 3639

    Member 3639 Active Member

    I uploaded the files and did the install and....nothing, it doesn't work.
     
  3. whitetigergrowl

    whitetigergrowl Active Member

    Yep. Same here. It's not showing anything on the latest Xenforo version.
     
  4. Strong

    Strong Member

    Same here.. No errors or anything, just simply didn't do anything..
     
  5. infinite.loop

    infinite.loop Active Member

    Same here - can we please get an update?
     
  6. Brandon Sheley

    Brandon Sheley Well-Known Member

    oh guess I should of checked the 2nd page before downloading

    bummer
     
  7. FredC

    FredC Well-Known Member

    Looks like the OP reverted back to vB.. Probably wont see a update?
     
  8. snoopy5

    snoopy5 Well-Known Member

    I tried to deinstall it, but in the userprofile it is still visible (not under the avatar though..)

    How can I delete now the field in the userprofile?
     
  9. Marc

    Marc Well-Known Member

    Digital Doctor likes this.
  10. Marc

    Marc Well-Known Member

    Sorry for the (VERY) slow reply guys
     
  11. mauzao9

    mauzao9 Well-Known Member

    One of the things that would make such thing great is use the method the member list does, when mouse-over the username on posts, it top tip the user status :)
     
  12. Marc

    Marc Well-Known Member

    Something I hadnt actually thought about, but will certainly bare in mind and have a look at
     
  13. Marc

    Marc Well-Known Member

    Adam Howard and mauzao9 like this.
  14. mauzao9

    mauzao9 Well-Known Member

    Looks perfect for us now. :)
     
    Marc and Adam Howard like this.
  15. I installed the new version of this addon...and it appears to be the old version? The status below user title isn't optional like the new update says, only two options in the settings. Disabling till fixed.
     
  16. Marc

    Marc Well-Known Member

  17. Marc

    Marc Well-Known Member

    And this is what happens when I select the wrong modification to attach it to LOL ........ have fixed this.
     
    PerfectInsanity likes this.
  18. Adam Howard

    Adam Howard Well-Known Member

    So the word "Status" does not show. Nor does any of the settings seem to work.

    Oh and everyone's status ends up above the moderator bar.

    Disabled for now.
     

    Attached Files:

  19. Marc

    Marc Well-Known Member

    Did you look see if this was the same case on the default style?
     
  20. Adam Howard

    Adam Howard Well-Known Member

    yes.
     

Share This Page