Custom Tabs

Custom Tabs 1.6.3

No permission to download

BushNik

Member
Can i edit existing default tabs? I don't need custom tabs, i want to edit css of default tabs such as home, resources, forum, etc.
 

surfsup

Well-known member
How is this any different than Nodes Tabs? I am curious how can I set specific addons that already have tabs - like how can I place those addon tabs in different tab sections or remove them?
 

sami simo

Well-known member
Hi @Siropu .
I have just purchased a paid navigation mod, but I find yours better. its just lacks option to mange default tabs.
thanks a lot. ( please provide an option to donate)
 

electrogypsy

Well-known member
This is a most excellent plugin, thanks for your hard work! I noticed a small styling problem though:

forum_view.png

the hierarchy of the menu displays correctly everywhere except for search results (like below):

subforum.png

this seems to happen on the default template as well. since i use this plugin to display a lot of search links, is there a fix i can apply? thanks in advance!!!
 

Siropu

Well-known member
I've just visited your site and I don't see that problem on search results page. I'm using Chrome.
 

Siropu

Well-known member
It's still working fine for me. Have you tested it as guest? Maybe you have that problem when logged in.
 

electrogypsy

Well-known member
hmmm strange... if i go to this url as a guest, it's still screwed up:

https://squattheplanet.com/destinations/north-america/canada/?prefix_id=26

but search strings still display the drop down fine:

https://squattheplanet.com/search/1710212/?q=****&t=post&o=date&c[node]=3+8+255+4+257+258+314+222+29&c[prefix]=26

but, if i'm logged in the same url:

https://squattheplanet.com/destinations/north-america/canada/?prefix_id=26

it displays the drop down incorrectly/flat/no hierarchy.

and if i view the previous search string:

https://squattheplanet.com/search/1710212/?q=****&t=post&o=date&c[node]=3+8+255+4+257+258+314+222+29&c[prefix]=26

while logged in, the hierarchy of the menu is correct.
 

Siropu

Well-known member
It seems that the problem appears when the tab is selected. I will look into it to see what could be the problem.
 
Top