1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Custom Fields Not Displaying on Profile

Discussion in 'Troubleshooting and Problems' started by Korbrm, Feb 27, 2015.

  1. Korbrm

    Korbrm Member

    I have added a couple of custom fields under personal details and contact details but they are not displaying on the users profile. Am I overlooking something simple and just over thinking this?

    I have checked in member_view template and the portion to check for custom fields is there but still not displaying anything.

    Thank you for any help!
     
  2. Amaury

    Amaury Well-Known Member

    Do you have the Viewable on profile pages check box checked in the field's options?

    Time Zone.png
     
  3. Korbrm

    Korbrm Member

    Yup, Viewable onf profile pages is checked.
     
  4. Korbrm

    Korbrm Member

    And just to make sure it wasn't some odd fluke, I checked the db and the viewable_profile field is set to 1 on all of them.
     
  5. Tracy Perry

    Tracy Perry Well-Known Member

    OK.. and in the ACP in Style Properties -> Message Elements you do have the Show Custom Userfields checked?
    Screen-Shot-2015-02-27-at-7.50.27-PM.jpg
     
  6. Korbrm

    Korbrm Member

    Yup, that is checked as well. I'm scratching my head on this one.
     
  7. Tracy Perry

    Tracy Perry Well-Known Member

    Is this a custom style? And I know this is going to sound dumb, but even I've done it.... are you sure you are checking the correct style?
     
  8. Korbrm

    Korbrm Member

    It is a custom style, I double and triple checked that it was the correct style. I'm at a loss.
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    What do you have set here for the custom user field?

    upload_2015-3-3_19-20-13.png
     
  10. Korbrm

    Korbrm Member

    I have 2 Personal and 7 Contact. None of which are showing.
     
  11. Brogan

    Brogan XenForo Moderator Staff Member

    Does it work in an unedited completely default style with all add-ons disabled?
     
    Korbrm likes this.
  12. Korbrm

    Korbrm Member

    Ding ding ding, thank you Brogan. It seems the AD Credits by Audentio Design was the culprit. I will let them know.

    Thank you again Brogan.
     

Share This Page