1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Confirmation email and {board_title} problem

Discussion in 'Troubleshooting and Problems' started by doli, Feb 9, 2012.

  1. doli

    doli New Member

    Hi, I'm translating xenforo to polish on my forum, and found a problem with confirmation email, it looks like this:

    Code:
    {username},
     
    W celu zakończenia rejestracji na {board_title}, musisz potwierdzić aktywację konta przez kliknięcie w poniższy link.
     
    {confirm_link}
     
    Dziękujemy za rejestrację,
    {board_title}
    Problem is with first {board_title} in email it's not overwritten by board title, the second one at the bottom works fine and in email I have my forum title there. Any idea what's the problem ?
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    What phrase is that?
     
  3. doli

    doli New Member

    Probably fixed it, looks like in
    user_email_confirmation_body_text it's {board_title} and {board} in _html (I just copy paste _text translation into _html)
     
  4. Eagle

    Eagle Well-Known Member

    If you have not updated your challenge phrases, you need to reset them all
     
  5. Sponky

    Sponky New Member

    Hi! I have the same problem. I have my forum in Swedish and Ive downloaded Swedishtranslation package. The confirmation mail looks like this:

    För att slutföra din registrering hos {board_title}, så behöver du bekräfta ditt konto genom att klicka på nedanstående länk.

    {confirm_link}
    Med vänlig hälsning,
    {board_title}

    Http://theconfirmationlinkhereworks

    Thanks for registering,
    Myforumname (it works here?)

    ----

    How can I fix this? :) Thanks
     
  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    It is a problem with your custom phrase. The phase needs to be reverted.

    Admin CP -> Appearance -> Search Phrases

    Or better yet, contact the author of your Swedish language pack.
     
  7. Sponky

    Sponky New Member

    Thank you! I reverted the phrase then changed the english text to swedish and now its working :)
     

Share This Page