1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.2 Certain Phone Limitations?

Discussion in 'Resource Manager Support' started by RSI, Oct 22, 2015.

  1. RSI

    RSI Active Member


    I have a member who cannot download Resources on his mobile phones and he has tried 3 different ones and I have listed them below.

    Kyocera Hydro

    Samsung Galaxy SIII

    HTC Hero with Android 4.0.3, NakedBrowserPro, and Adobe Acrobat.

    He get's the below error message on all 3 of these devices when the pdf documents try to open. It's like it's not downloading the files when he clicks on the orange download button and the pdf reader comes up and says the file size is 0.


    Any idea as to why this is happening? He said it works fine on his desktop Windows PC. His phones may be a little old, but on all 3 of them? Everything works fine on my iPhone 5S when downloading the same file.

  2. Mr Lucky

    Mr Lucky Well-Known Member

    Surely to download anything on phone you need a relevant app. ???
    Robust and Glockie like this.
  3. RSI

    RSI Active Member

    Well, he first said the below...

    "I have Foxit reader installed. In FireFox browser, the browser downloads the file, and Foxit opens with an error. I check the file and it's size 0.

    In Chrome browser, ES Downloader downloads the file and instantly reports an error, but doesn't specify."

    I do have the Open PDF and
    Resources Download Now add-ons by Andy installed and at first I thought one of those might be the culprit so I disabled both, but with no change in the result. The guy was still having the problem with those add-ons disabled.
  4. Martok

    Martok Well-Known Member

    Ask him to install Adobe Acrobat from the Google Play Store (it's free) and try again. I've had problems opening a few Adobe Acrobat files using other apps and that sorted it for me. If it doesn't solve the problem then you can look further into add-ons that may be at fault.

    *EDIT* Sorry, didn't notice he has this installed already, I focused on the Foxit Reader mentioned in the second post.
    Last edited: Oct 22, 2015
  5. Robust

    Robust Well-Known Member

    I don't think it's XF end unless the file is downloading as corrupt for whatever reason. Can you share a link of one of these files he's trying to download?
  6. RSI

    RSI Active Member

    He can download the same file seen in the pic I posted on the same Internet connection using his Windows PC. I can download the same file on my iPhone and it works fine.

    I think its something related to his older phones making it just not compatible with the current version of Resources, but that's just a guess on my part. It would be nice to know what is causing it though if I am right.
  7. RSI

    RSI Active Member

    I went back and looked thru his posts and I think he has already played around the Google Play Store thing. I'm strictly an Apple guy so I don't use any of those other operating systems or phones.

    Here is the link to the topic: http://amnorthamerica.com/threads/resources.3228/

    I have Resources restricted and you have to be a member and purchase a membership upgrade via the PemBer add-on to have download access to the files. He has that and can download fine from his PC or his wife's Kindle Fire tablet.
  8. Brogan

    Brogan XenForo Moderator Staff Member

    The code is agnostic as far as downloading is concerned.
    If he can download it then it's not an XF issue.

    I have an S3 - if you want to upload the same or a similar document to an online demo and provide a link, I can try and download it.
  9. RSI

    RSI Active Member

    My web hosting plan only allows for 2 databases and I still have my old SMF board installed for a backup in case I need any of the stored files so I cannot currently create a demo right now. I'm pretty sure it's his phones and just something with the way they are trying to download them from Resources.
  10. Robust

    Robust Well-Known Member

    I mean the resource itself, I could try download it (I have an iPhone). Brogan offered too and he has an Android.
  11. Brogan

    Brogan XenForo Moderator Staff Member

    I meant here: Admin Demo
  12. RSI

    RSI Active Member

  13. Brogan

    Brogan XenForo Moderator Staff Member

    It downloaded and opened fine on my S3.
  14. RSI

    RSI Active Member

    K, thanks...

    It must be something with his phones and the SW he is using, but it sounds like he has tried several already.

    Makes no sense... :confused:

Share This Page