1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't create new thread

Discussion in 'Troubleshooting and Problems' started by Diana, Jan 3, 2012.

  1. Diana

    Diana Active Member

    This problem just arose today. Can't see a reason for it. I haven't changed anything in the admin.

    There is no field for posting a message.

    btw, I'm still using 1.0.
     
  2. Diana

    Diana Active Member

    Same problem in private conversations.
     
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Do you have permission to post threads? Is the problem that the editor itself is missing from the page? Is it something I can reproduce by registering on your forum? If so please post the URL.

    I would suggest some standard stuff here... try a different browser, a default style, disable addons, etc.
     
  4. Diana

    Diana Active Member

    Hi Jake, Happy New Year :)

    It was the browser. I always use Firefox. Tried it in Chrome and it worked.

    Thanks for your help. :D
     
  5. Diana

    Diana Active Member

    I don't understand what's wrong with Firefox. I cleared the cache. I even upgraded to the latest version, and it still doesn't work.
     
  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Maybe a firefox addon.
     
  7. Diana

    Diana Active Member

    Probably something like that.

    Thanks again.
     
  8. Mike

    Mike XenForo Developer Staff Member

  9. Diana

    Diana Active Member

    Mike, I see that now. I just upgraded to 1.1. and it was fixed automatically. :)
     

Share This Page