1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot flip through the registered members page

Discussion in 'Troubleshooting and Problems' started by Jeffin, Mar 12, 2011.

  1. Jeffin

    Jeffin Well-Known Member

    The registered members page on my forum shows only the first page. If I click next or other page numbers, the page doesn't change. Would anyone know why?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Is this on an unmodified style?

    Do you have any add-ons installed?

    Can you link to your site so I can check it out?
     
  3. Jeffin

    Jeffin Well-Known Member

  4. Brogan

    Brogan XenForo Moderator Staff Member

    Did this happen recently?
    Possibly after adding some additional JavaScript to your site?
     
  5. Jeffin

    Jeffin Well-Known Member

    No actually it's been like for quite some time, a few weeks I think. I have no idea, what's causing it. I have some analytics and advertisement codes added to the footer and I just removed them to see if they are causing and they are not.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    I can see quite a bit of extra .js for things like bible logos, quantserve, piwik, live chat, etc.

    Thread navigation seems to be fine and I can't see anything obvious so it's possible one of those additional libraries is interfering.
     
    Jeffin likes this.
  7. Jeffin

    Jeffin Well-Known Member

    It's past my bed time, so I'll re-check tomorrow. Thanks for help. ;)
     
  8. Mike

    Mike XenForo Developer Staff Member

    It's only the members page that does it - thread list navigation is fine, as are profile posts. Obviously it works here.

    The only thing I could see causing this is an add-on.
     

Share This Page