AMPXF - AMP for Xenforo 2

AMPXF - AMP for Xenforo 2 [Paid] 1.4.9

No permission to buy (โ‚ฌ50.00)
what happens if you go for the 50 license and hit over 5000 users?
Next year when it's time for renewal you simply renew as large in case you are then over 5k daily ๐Ÿ‘

The 5k daily is your current average traffic, there should be instructions for which license to choose ๐Ÿ‘
 
I must be missing something obvious. :)

I want to set a text logo for AMP pages. I understand how to enable and style it, but where would I enter the logo text?


Edit: never mind, it finally worked.
 
Last edited:
Is the GA4 really required even when I already set it on Search engine optimization (SEO) XF options?
1690529504864.webp

The description isn't pretty clear. It says if I enable GA4 trackingm, I have to enter it in the text field below, but the text field says it the property is already filled it isn't necessary to enter it.
 
Is the GA4 really required even when I already set it on Search engine optimization (SEO) XF options?
View attachment 289149

The description isn't pretty clear. It says if I enable GA4 trackingm, I have to enter it in the text field below, but the text field says it the property is already filled it isn't necessary to enter it.
Yes add it also there, it is actually a bit confusing now that you mention it..
 
If I have started a new community, is there any evidence that this will help my content get indexed?
 
Depends, check you Theme you are using. I paid a lot of money to Theme House for a custom skin, after 4 months when they finished to deliver, it went out that AMP was doing the opposite and our forum got deindexed, ouch... Theme House wasn't aware of it until we made them aware!

Just a friendly reminder to check what you install before you are doing so.
 
If I have started a new community, is there any evidence that this will help my content get indexed?
I don't think it will necessarily help getting things indexes faster, but there is evidence that things that are indexed will show higher up in the results for mobile searches.

Depends, check you Theme you are using. I paid a lot of money to Theme House for a custom skin, after 4 months when they finished to deliver, it went out that AMP was doing the opposite and our forum got deindexed, ouch... Theme House wasn't aware of it until we made them aware!

Just a friendly reminder to check what you install before you are doing so.
Sounds like TH did something wrong then that broke the indexing... This addon is in use by hundreds of forums without any problem breaking indexing..
 
Depends, check you Theme you are using. I paid a lot of money to Theme House for a custom skin, after 4 months when they finished to deliver, it went out that AMP was doing the opposite and our forum got deindexed, ouch... Theme House wasn't aware of it until we made them aware!

Just a friendly reminder to check what you install before you are doing so.

Sounds like TH did something wrong then that broke the indexing... This addon is in use by hundreds of forums without any problem breaking indexing..

Thanks Both for the replies. I am using a custom theme made by me (not too different from the default) so that shouldn't be an issue.
 
Do I have to do anything special to get search engines to see these new amp enabled urls?
Nope they will be picked up automatically by the search engines wheb they crawl.. Within a few days you should start seeing an "AMP" - menu in google search console
 
  • Love
Reactions: Lee
Good morning @mazzly , I just recently re-installed this. I went to whitelist the AMPbot in Cloudflare following these instructions.


But I noticed there is no longer an 'Allow'. What would you recommend? (see image below)

Screenshot 2023-12-30 070333.webp
 
Top Bottom