1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All of a sudden, it doesnt work

Discussion in 'Troubleshooting and Problems' started by onthefly, Oct 12, 2010.

  1. onthefly

    onthefly Active Member

    The site all of a sudden got all messed up www.flytyingbug.com admin doesnt work any what the heck?
  2. Brogan

    Brogan XenForo Moderator Staff Member

    onthefly likes this.
  3. borbole

    borbole Well-Known Member

    I can load it fine as well.
    onthefly likes this.
  4. onthefly

    onthefly Active Member

    when I click on that link i get this,

    Not Found

    The requested URL /admin.php was not found on this server.
  5. Brogan

    Brogan XenForo Moderator Staff Member

    That could be a caching problem with your browser.
    Try a hard refresh; CTRL+F5
    onthefly likes this.
  6. onthefly

    onthefly Active Member

    Ya, I did that. There is nothing but a blank page?
  7. onthefly

    onthefly Active Member

    I dont get it, can you still see it? I cant see noting but a blank page
  8. steven s

    steven s Well-Known Member

    Gotta be a browser issue. I can see the admin page.
    onthefly likes this.
  9. Andy.N

    Andy.N Well-Known Member

    I see the login as well
    Check with your host if your IP has been blocked. It happened to me sometimes in the past.
    onthefly likes this.
  10. Brother Malachi

    Brother Malachi New Member

    Try using a different browser.
    onthefly likes this.
  11. onthefly

    onthefly Active Member

    Thanks everyone for your suggestions, i tried them all to no avail but I did unplug my router and opened a new browser and it worked, weird! :)
  12. Dark_Hunter

    Dark_Hunter Member

    I can see it too, might be a DNS and caching problem. try this.
    1. Restart your router or modem
    2. Go to cmd and type ipconfig/flushdns
    3. If you using Firefox then go to Tools click clear Recent History chose everything and all the boxes and click clear
    4. Use CCleaner
    Rob Fritz likes this.
  13. Facepalmx2

    Facepalmx2 Active Member

    Already resolved per the message above yours.
    Glad you got it fixed onthefly, surprised that made a difference. :)
  14. Dark_Hunter

    Dark_Hunter Member

    Ah man. I stupid. :(
  15. onthefly

    onthefly Active Member

    No, I am going to try this cause it keeps happening? Why do i have to keep unplugging my router to get the site to work, its only my site, not this one?
  16. Dark_Hunter

    Dark_Hunter Member

    When you unplug your router you get a new IP witch can help if your site blocked your old one, k?
  17. onthefly

    onthefly Active Member

    OK, there is a problem here, I sent the link of the site off to a guy from one of my other sites an her is also experiencing the same problem as I did, somethings up here?
  18. Dark_Hunter

    Dark_Hunter Member

    I smell a DNS server issue.
  19. Blandt

    Blandt Well-Known Member

    Are you using your hosting company DNS or your Domain registrar ?

    If you are using the hosting company's DNS you need to call them and give them the heads up.

    to make sure it is the DNS do this:

    open a command line (CMD as an administrator : right click run as Administrator)
    then type this command : tracert www.flytyingbug.com

    If the last line shows your VPS IP then there is no problem.
    If it shows your old IP from where your domain was hosted or can't resolve it then you have a problem with the DNS.

    Do these tests then come back with what you see and we will go from there ;)
    oh and clear your machine's DNS by running this command :

    ipconfig /flushdns

    then try

    tracert www.flytyingbug.com
  20. onthefly

    onthefly Active Member

    Yes the last line shows the IP of my new server. Could it have been because it was a new server created this morning and just took some time to.......

Share This Page