1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alerts not showing properly ?

Discussion in 'XenForo Questions and Support' started by erich37, Mar 21, 2013.

  1. erich37

    erich37 Well-Known Member

    I am "watching" a thread here at xenforo.com

    So there is a new reply in this thread. However I did not receive any alert.

    Is this normal behaviour or am I still missing something ? :confused:
    I still do not understand why I do not get an Alert when there is a reply to a thread I am watching......


    no-alert-showing-watched-thread-reply.gif



    watching.gif
     
  2. James

    James Well-Known Member

    If you ignore an alert from that thread, you won't be alerted again about a reply until you've viewed it.

    It looks like you've probably just forgotten to visit it.
     
    Jake Bunce and erich37 like this.
  3. erich37

    erich37 Well-Known Member

    yeah, I have been reading one reply to that thread via Email, as I choose to receive an Email on new posts in that thread.

    However, I find it a bit strange that there are no alerts showing anymore when you do not visit the thread :confused:


    O.K., now I get that this is a "feature", but I think it is a feature which is not encouraging forum-conversations.
    Because if I am getting fed-up of a certain thread, I could just choose not to watch it anymore and therefore will not receive any alerts anymore.

    Sorry, but IMHO this feature does not bring any benefit. :(
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    You have commented on this many times before Erich.
     
  5. James

    James Well-Known Member

    For fast-moving threads, you'd have constant alerts for people replying, then when you click off the thread you will have further alerts that have been sent whilst you've been reading that thread. It's a vicious circle, taking up a lot of database space.
     
  6. erich37

    erich37 Well-Known Member

    yeah I remember now, but that one seemed to me to be a strange example (at least for me).
    And I wasn't sure if this could really be an intended feature..... but it obviously is.


    Does anyone know of an Add-on in order to change this behaviour ?


    Many thanks!
     
  7. erich37

    erich37 Well-Known Member

    I understand this is may be an advantage in regards to "fast-moving threads" or for busy forums.

    But I think it is hindering for smaller forums where you do not have that much action going on.
    It is easy for people to miss new posts and then the communication dies off.... and maybe also the Forum itself.
     
  8. erich37

    erich37 Well-Known Member

    errr.... quite irritating that Brogan-Bot remembers my posts from over 2 years ago. :eek:

    it's time for KAM to officially release this Brogan-Bot as an Add-on ... USD 60 for a year and I am in (y)
     

Share This Page