[8WR] XenPorta (Portal) PRO

[8WR] XenPorta (Portal) PRO [Paid] 1.2.2b

No permission to buy ($40.00)

Lone Wolf

Well-known member
XenPorta 2 (Portal) PRO [Paid] 1.0.6
Feature Slider gave error after updating seen in the picture. No longer installed pictures and Feature Slider does not work.

You have to update the options for the features and sliders you are using. Delete the widget and re-install for the new options
 

TMC

Active member
Just upgraded to the latest version yesterday. Now I noticed that first post in a thread is displayed at the top of every page of that thread, is there a setting to disable this or is it a bug maybe? If I disable code event listener "load_class_model", then it doesn't display the first post at the top of every page

If I wasn't clear, here 's an example from your own forum:
http://8wayrun.com/threads/lost-swords.16490/page-142
First post of that thread is displayed as the first post on every page.
 

adwolf1

Active member
jaxel --- have a weird problem here, i've installed XP2 and set the permissions properly to allow admins to promote threads to articles, but the option to promote is not appearing under thread tools as shown in your video.

what am I doing wrong?
(i've even reverted to the default skin just to make sure that wasn't the problem.. still no promotion links under thread tools...)
 
Last edited:

Rob

Well-known member
I feel the need for several widgets, all of type articles(main) and each restricted to a specific category... ie, news, quiz, sport, spotlight, tv.... each will only pull one or two threads. I'd like to arrange these on the main portal page using a page node but I'm not having much luck. I need these all to stack within a masonry grid and also each block to have a title (eg, news). In this way I can build a more meaningful front page but nothing about this add on in it's current form will allow such configuration.

I want to be able to promote threads as articles to specific categories and for them to then show in the correct section / column on the homepage. Whilst this works, I need all columns and sections to stack nicely using masonry but it appears each block / section only goes under each other and is not stacking.

This is the only real downside I see for this mod. I'd love a column based, article front page split into sections.... like a magazine / newspaper.... what's frustrating is that this mod meets 95% of that.
 
Last edited:

Thom Tyler

Well-known member
Showcase will not be supporting XenPorta2.

Would be nice to hear from @Bob why this is? If this is down to some sort of dispute thats a shame as ultimately, its the customers that suffer and I and others, are left without a solution for using showcase properly.
 

Dannymh

Active member
Cheers, I see what you mean with the responsiveness.

I think I might try to set this up in a grid instead should solve responsiveness
 

rainmotorsports

Well-known member
Would be nice to hear from @Bob why this is? If this is down to some sort of dispute thats a shame as ultimately, its the customers that suffer and I and others, are left without a solution for using showcase properly.

First guess is the fact that its a paid plugin. Many authors don't immediately go out and buy plugins to support them. However its something that might take 5 minutes. Your looking at a devs hourly rate and giving them access to a dev site with both on it.
 

Thom Tyler

Well-known member
First guess is the fact that its a paid plugin. Many authors don't immediately go out and buy plugins to support them. However its something that might take 5 minutes. Your looking at a devs hourly rate and giving them access to a dev site with both on it.

No, it appears to be a dispute between them due to dropping of the support of XenPorta 1 and no upgrade path of existing widgets. Why can't everyone just play nice.
 

adwolf1

Active member
jaxel --- have a weird problem here, i've installed XP2 and set the permissions properly to allow admins to promote threads to articles, but the option to promote is not appearing under thread tools as shown in your video.

what am I doing wrong?
(i've even reverted to the default skin just to make sure that wasn't the problem.. still no promotion links under thread tools...)

I must be overlooking something, is there another set of perms somewhere to get this up in the thread tools?


xenporta-perms.png


xenporta-thread-tools.png
 

adwolf1

Active member
I must be overlooking something, is there another set of perms somewhere to get this up in the thread tools?

I sent a support request to Jaxel, he replied in like 30 seconds! Talk about fast support!

If you are using @AndyB Export Threads, something about it blocks XP2's links in the Thread Tools area.

Just thought I'd mention it in case anyone else ran into this problem.
 

Jaxel

Well-known member
Just upgraded to the latest version yesterday. Now I noticed that first post in a thread is displayed at the top of every page of that thread, is there a setting to disable this or is it a bug maybe? If I disable code event listener "load_class_model", then it doesn't display the first post at the top of every page

If I wasn't clear, here 's an example from your own forum:
http://8wayrun.com/threads/lost-swords.16490/page-142
First post of that thread is displayed as the first post on every page.
Its a bug... working on a fix right now.
Showcase will not be supporting XenPorta2.
Sheldon, why are you here? You've already expressed you wouldn't touch any of my mods, you're just here to hate. Go away.
 
Top