1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed 1.5 RC 2 Need Phrase on 2 Step Admin Login

Discussion in 'Resolved Bug Reports' started by Big Dan, Aug 13, 2015.

  1. Big Dan

    Big Dan Active Member

    Hi Guys,

    You appear to be missing a phrase on the two step verification page for admin login. Screen Shot attached.

    two-step-phrase.PNG
     
  2. Xon

    Xon Well-Known Member

    I was wondering why that phrase got removed.
     
  3. Jeremy

    Jeremy XenForo Moderator Staff Member

    Alluidh, KeVo and Amaury like this.
  4. Daniel Hood

    Daniel Hood Well-Known Member

  5. imthebest

    imthebest Formerly Super120

    Kier: hey Mike look at this, someone removed a phrase!
    Kier: :confused:
    Mike: let me see...
    Mike: :eek:
    Chris: :whistle:
     
    Last edited: Aug 13, 2015
    sami simo, semprot, Alluidh and 2 others like this.
  6. Chris D

    Chris D XenForo Developer Staff Member

    Well, that's awkward.

    The phrase got removed because it was identical to another one and in my search for where it was used, nothing came up, but the other one did.

    It was right to remove the phrase, but we just need to apply the duplicate phrase to that template.
     
    Amaury, Jeremy, maszd and 4 others like this.
  7. Chris D

    Chris D XenForo Developer Staff Member

    Fixed for the next release. Thanks.
     
    Alluidh, Amaury, maszd and 1 other person like this.

Share This Page