• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XenWord Pro 2018 [Paid] 2018.02.04

No permission to buy ($49.99)

LPH

Well-known member
#41
Can the option be implement so that a category can have an assigned forum to post to ? i have some automated posts and i have to manually select each forum every post.
Maybe I can have it set so that if a category is chosen then the default forum is used. I'll have to tinker with it.
 

LPH

Well-known member
#42
#43
Hi @LPH

Can i ask if this one is working well with any templates purchased from Wordpress. What i mean is the post styles from whatever Wordpress template which can be redirected to Xenforo community using the setting of this addon? Also, can displaying well on the homepage which using wordpress ?

Thank you!
 

LPH

Well-known member
#45
Hi @LPH

Can i ask if this one is working well with any templates purchased from Wordpress. What i mean is the post styles from whatever Wordpress template which can be redirected to Xenforo community using the setting of this addon? Also, can displaying well on the homepage which using wordpress ?

Thank you!
Hi

A simple site structure is usually not an issue. The challenge is when people try to add subdomains, multisite, etc. the latest beta has an option to use wither wp_guess_url or get_site_url. I’m not sure if that answers your main question.
 

LPH

Well-known member
#47
A major challenge remains with this plugin. Some servers require an increase in buffer size to stop redirects leading to a bad gateway message (blank page). The redirects file is being changed in the next release but needs heavy testing. Please contact Gracie on Tux Reports if you’d like to try the plugin with the new redirect file.
 
#50
@LPH, quick question - does Xenword display TablePress tables from WordPress posts in Xenforo? Does it display them as HTML or images if so?

Also, does ZenWord create a copy of the content or import it in real time (implication being are changes to content in WordPress reflected in XF or do you have a dual maintenance problem)?

Thanks,
Russ