1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xenforo Server Optimization

Discussion in 'Custom Service/Development Requests' started by cknight03, Dec 16, 2014.

  1. cknight03

    cknight03 Member

    I currently have a linode 1024 ubuntu server running nginx that has been great for my website but our forums have been slow, clunky and users have had issues posting. I am not sure if it's a server issue or xenforo issue. My site is brand new so I don't have a ton of money to throw at this but would like if someone can work with me in getting my forums nice and snappy like my website I will gladly pay your fee. Thank you
     
  2. Ernest L. Defoe

    Ernest L. Defoe Well-Known Member

    I'd contact @MattW he'll be able to help you out.
     
  3. MattW

    MattW Well-Known Member

    Are my ears burning? ;)
     
    SneakyDave and Ernest L. Defoe like this.
  4. Ernest L. Defoe

    Ernest L. Defoe Well-Known Member

    No just the notification you got when I tagged you. lol
     
    MattW likes this.
  5. cknight03

    cknight03 Member

    Hello Matt, hopefully you can help me. Should I email you to discuss more in detail?
     
  6. MattW

    MattW Well-Known Member

    Just start a PC with me on here, or you can pop over to my site (link in signature). Just for comparison, that is also running on a 1GB Linode in London :)
     
  7. cknight03

    cknight03 Member

    Sweet, PC sent!
     
  8. MattW

    MattW Well-Known Member

    VPS reprovisioned and totally rebuilt from scratch ;)
     
  9. Ernest L. Defoe

    Ernest L. Defoe Well-Known Member

    That's a fast loading site now.
     
    MattW likes this.

Share This Page