1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XenForo 1.1.4 - Upgrade Problems

Discussion in 'Installation, Upgrade, and Import Support' started by onthefly, Apr 20, 2013.

  1. onthefly

    onthefly Active Member

    Hi there, after the upgrade to 1.1.4 I get this error when trying to open conversations,

    Any ideas?
  2. Andrej

    Andrej Well-Known Member

    You need to update Conversation Essentials add-on to the latest version.

    As per this post.
    Jake Bunce, onthefly and Brogan like this.
  3. onthefly

    onthefly Active Member

    Yes, just figured that out cheers. :)

Share This Page