• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 XenForo 1.1.4 Upgrade Fails!

Quiver

Active member
#1
XenForo 1.1.4 upgrade is repeatedly failing for Admins Forum.
Error: "Line 18: Template Syntax Error". It's locked in upgrade.
I cannot use the forum unless I upgrade. But I cannot upgrade.
I didn't take a backup either, which is my biggest ever mistake!
I suppose I wasn't expecting something to go wrong. SILLY ME!
Could someone please offer advise? If that's even possible for this.
Because my biggest fear here is: Start all over again. No thanks. :(
 

Quiver

Active member
#3
Very similar. But that was fixed by clearing my browser cache.
I am very unhappy to say that that trick is not working now. :(