• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • This forum has been archived. New threads and replies may not be made. All add-ons/resources that are active should be migrated to the Resource Manager. See this thread for more information.

XenDynamic - Wordpress Theme

bambua

Well-known member
Try /..

If that doesn't work post a link to your site please :D
ok its fine now.
I'm still having problem with path
my WP is in /wordpress and XenForo is in root domain. What would I enter in Xenforo Path?
tried the following and doesn't work:
../
./
/
/../
getting 404 page not found error on all wordpress pages/posts.
The URLs are not correct: forum.com/wordpress/wordpress
 

bambua

Well-known member
So, is the version there to download the one for 1.1? I'm having some issues with it and the side column and widgets. Maybe because it's the older version I hope?
Did you get this working with 0.2.0? If not let me know what's not working so I can fold a fix into 0.3.0
 

bambua

Well-known member
Anyone have any other bugs to report or issues they are having? I'm pulling together the final version of 0.3.0 and want to make sure nothing is missed.
 
Ok, Thanks, bambua. I was confused, I thought it was in .2 then I had a sadface when it wasn't. Thanks for all of your hard work, when I have a few extra bucks I'll throw some at you (but only if you show some skin).
 

yavuz

Well-known member
Bambua, I have the forum in the root and the blog in the sub directory. What should my Xenforo Path be?

I'm getting a 404 error with /..

Note: I'm also using XenPorta
 

yavuz

Well-known member
It should work with just .. that's how I got it working on my test environment.
Fogot to mention that I have xfrocks bridge also installed.

I've tried with ".." but getting this error:

Code:
Warning: require(/home/user/public_html/blog/wp-content/themes/XenDynamic/includes/../../../..../library/XenForo/Autoloader.php) [function.require]: failed to open stream: No such file or directory in /home/user/public_html/blog/wp-content/themes/XenDynamic/includes/xf_integration.php on line 28

Fatal error: require() [function.require]: Failed opening required '/home/user/public_html/blog/wp-content/themes/XenDynamic/includes/../../../..../library/XenForo/Autoloader.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/user/public_html/blog/wp-content/themes/XenDynamic/includes/xf_integration.php on line 28
 

gldtn

Well-known member
Fogot to mention that I have xfrocks bridge also installed.

I've tried with ".." but getting this error:

Code:
Warning: require(/home/user/public_html/blog/wp-content/themes/XenDynamic/includes/../../../..../library/XenForo/Autoloader.php) [function.require]: failed to open stream: No such file or directory in /home/user/public_html/blog/wp-content/themes/XenDynamic/includes/xf_integration.php on line 28
 
Fatal error: require() [function.require]: Failed opening required '/home/user/public_html/blog/wp-content/themes/XenDynamic/includes/../../../..../library/XenForo/Autoloader.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/user/public_html/blog/wp-content/themes/XenDynamic/includes/xf_integration.php on line 28

I believe it's a problem with the xfrocks bridge.. when If I remember correctly depending on the option you select on the bridge it will through out that error.
 

bambua

Well-known member
I believe it's a problem with the xfrocks bridge.. when If I remember correctly depending on the option you select on the bridge it will through out that error.
Yeah I believe so, let me set his bridge up in my sandbox and play with it and see if I can find a workaround.
 

yavuz

Well-known member
Yeah I believe so, let me set his bridge up in my sandbox and play with it and see if I can find a workaround.
xfrocks "Proxy" addon allows you to make the blog, wheather it's in the root or sub directory, as your home page. I think given that people install their blog in different locations it would nice if it could support xfrocks add-ons.
 

bambua

Well-known member
xfrocks "Proxy" addon allows you to make the blog, wheather it's in the root or sub directory, as your home page. I think given that people install their blog in different locations it would nice if it could support xfrocks add-ons.
I guess I'm confused on the proxy one, doesn't it already pull in the XF theme into it?