• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Why is my site so SLOW to load

BoostN

Active member
#9
If it's a managed server, I would have your host check first. Maybe look at current CPU usage, etc ... anything to see why it's running slow. Since you say it's multiple sites affected, it's probably server related.
 

NeoCHI

Active member
#10
If it's a managed server, I would have your host check first. Maybe look at current CPU usage, etc ... anything to see why it's running slow. Since you say it's multiple sites affected, it's probably server related.
Yup created a ticket already. CPU and memory usage looks fine. Should definitely be server related...
 

eva2000

Well-known member
#11
http://tools.pingdom.com/fpt/#!/duYW0s/iheartbulldogs.club

20 second?!

Someone please tell me what I can do improve this...
could be web host server issues as re-running pingdom test for your site has 1.7s now not 20s, still doesn't help if you have 464KB sized header banner !
Code:
URL: http://iheartbulldogs.club/styles/BulldogBanner.png
Host: iheartbulldogs.club
IP: 67.222.158.146
Location: Dallas, TX
Error/Status Code: 200
Initiated By: http://iheartbulldogs.club/ line 91
Client Port: 52292
Start Offset: 1.566 s
Initial Connection: 65 ms
Time to First Byte: 1876 ms
Content Download: 1457 ms
Bytes In (downloaded): 464.5 KB
Bytes Out (uploaded): 0.5 KB
 

WSWD

Well-known member
#12
Your site loads here almost instantly. Probably either just a temporary issue on your server, or an issue on Pingdom's servers.