XF 1.5 Why all profiles are showing up as administrator ?

Martok

Well-known member
Can you explain exactly what you are editing? Is it the custom title, the user group title, something else? A detailed explanation would help.
 

Martok

Well-known member
I suspect that you may have changed the user groups of your users. Check to see if this is the case. If it is, then you sh change their user groups back to the way they were.

If this isn't the issue then you will need to seek support from the add-on author. You've already posted in the add-on discussion thread.
 

garry420

Active member
I suspect that you may have changed the user groups of your users. Check to see if this is the case. If it is, then you sh change their user groups back to the way they were.

If this isn't the issue then you will need to seek support from the add-on author. You've already posted in the add-on discussion thread.
I have tried everything sadly.
guide about how to change the user groups of your users, will try it if i haven't done it
I think I am ****ed up.
I did post on the add on discussion thread, no reply has come sadly.
Anyone else who can help me ?

Tnx
 

Martok

Well-known member
In the ACP, look at one of the users who has the Administrator title. You will then see which user group(s) that user is in. If it's not correct (and I'm guessing you may have added them to the Administrative user group) then you'll need to remove them from any user groups they are in and add them to any that they should be in by ticking the appropriate user group boxes for that user.

If this is the issue then you'll need to use Batch Update Users to change the user groups for all the users that are incorrect. You presumably have used Batch Update Users already as it's mentioned in step 2 of the guide for the add-on you are using.
 

garry420

Active member
Admin is in Administrative user group.
Yaa i see majority of users listed in administrative groups (Great you are genius)
How do i update user group back to registered ?
 

garry420

Active member
In the ACP, look at one of the users who has the Administrator title. You will then see which user group(s) that user is in. If it's not correct (and I'm guessing you may have added them to the Administrative user group) then you'll need to remove them from any user groups they are in and add them to any that they should be in by ticking the appropriate user group boxes for that user.

If this is the issue then you'll need to use Batch Update Users to change the user groups for all the users that are incorrect. You presumably have used Batch Update Users already as it's mentioned in step 2 of the guide for the add-on you are using.
changed all batch to registered users by searching for administrator group and then updated it to registered users group but still can't access anything as user.
Now all are under registered ad group
Now what do i do ?

Tnx
 

Martok

Well-known member
changed all batch to registered users but still can't access anything as user.
Now what do i do ?

Tnx
You need to assign yourself to the user groups you were in before (as you have presumably also removed yourself from the Administrative user group). Just edit your user in the ACP and add back in the Administrative user group and any other secondary user groups you should be in.
 

garry420

Active member
You need to assign yourself to the user groups you were in before (as you have presumably also removed yourself from the Administrative user group). Just edit your user in the ACP and add back in the Administrative user group and any other secondary user groups you should be in.
Now even admin cannot see and post anything.
don't have permission it says.
Tnx
 

Martok

Well-known member
Now even admin cannot see and post anything.
don't have permission it says.
Tnx
Like I said, it sounds like you have removed the various user groups that users were previously in when you used Batch Update users. Because of this, that's why Admin and no doubt others don't have the necessary permissions. You are just going to have to add back all of the groups that users were in (so that should be Registered as the primary user group for everyone and any other user groups as secondary groups).
 

garry420

Active member
Like I said, it sounds like you have removed the various user groups that users were previously in when you used Batch Update users. Because of this, that's why Admin and no doubt others don't have the necessary permissions. You are just going to have to add back all of the groups that users were in (so that should be Registered as the primary user group for everyone and any other user groups as secondary groups).
Clicking here
upload_2016-4-18_20-27-58.png

Now what do i do here ?
upload_2016-4-18_20-30-3.png

Tnx
 

Attachments

  • upload_2016-4-18_20-28-52.png
    upload_2016-4-18_20-28-52.png
    40.7 KB · Views: 2
Top