• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot reproduce Weird symbols

Affected version
2.0

Mike

XenForo developer
Staff member
#2
Can we see this live somewhere? (Your license URL doesn't appear to resolve to a XenForo forum.)
 
#3
Its not live yet, still testing on a private server.
I ended up dropping the database and restoring from a backup. I am still not sure what happened, I only updated 2 addons during the day.

I guess we can consider it solved unless it happens again.
 

katsulynx

Well-known member
#4
Looks like some encoding error. Did you convert the database to a new typeset after installation? When done wrong, you can end up with double-encoded UTF8-characters, that tend to be some quirk like seen in your picture instead of the actual characters.
 
#5
The strange part is that everything worked fine for half a day and broke only after that. If I did something wrong with the DB it should have been broken immediately, right? And not after half a day and updating some addons.