1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browser Issue Weird missing button in Chrome

Discussion in 'Resolved Bug Reports' started by Deepmartini, Aug 3, 2013.

  1. Deepmartini

    Deepmartini Well-Known Member

    When viewing the Xenforo site in Chrome (I'm using Linux Mint as my operating system), the add image button is always messed up. See image. This has been happening for a while and I thought 1.2 would have fixed it but it's still there. All of the other buttons seem fine. Just that one gets all weird.

    chrome error.png
     
  2. Deepmartini

    Deepmartini Well-Known Member

    Another example.

    example.png
     
  3. Jeremy

    Jeremy XenForo Moderator Staff Member

    Try without the flash uploader, it may be failing to find the necessary flash and it's loading your 404 error.
     
  4. Deepmartini

    Deepmartini Well-Known Member

    How do I disable the flash? Is this something inside the xenforo settings or a browser setting?
     
  5. Jeremy

    Jeremy XenForo Moderator Staff Member

    It's a user preference in your account and a global preference.
     
  6. Deepmartini

    Deepmartini Well-Known Member

    Hmm OK that seems to have solved the problem. I turned off the flash upload in the user control panel. Is there a way to have that turned off for all members on my own site by default? Also, will I be missing any functionality? I assume there is some benefit to it being flash? Which is better, flash or no flash.
     
  7. xIsabel38

    xIsabel38 Well-Known Member

    I use Chrome on here, my site, and just about everywhere else and have never had this problem. My Flash Uploader is enabled as well. Is it your version of Chrome? Have you checked for updates?

    I honestly think it's more likely your own personal browser issue, but if you still want to disable it for all members then go to your ACP>Options>Attachments and you'll find it at the bottom.
     
    Last edited: Aug 3, 2013
  8. Jeremy

    Jeremy XenForo Moderator Staff Member

    I meant to respond to this earlier, but make sure your js/swfupload folder is correct.
     
  9. Mike

    Mike XenForo Developer Staff Member

    I second that it looks like a user-specific issue. It appears to have issues displaying a transparent Flash overlay.
     

Share This Page