1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Watch Forum functionality not following user preferences

Discussion in 'Resolved Bug Reports' started by Chris D, Jun 3, 2013.

  1. Chris D

    Chris D XenForo Developer Staff Member

    I have watched HYS and Announcements forums.

    The options I chose were to watch, with alert for new threads only.

    I just received an e-mail when @MattW responded (but not @Kier who posted earlier - though I was quite quick to read that when I saw it in the forum list).
     
  2. Mike

    Mike XenForo Developer Staff Member

    Are you sure you're not watching the thread as well?
     
  3. Rigel Kentaurus

    Rigel Kentaurus Well-Known Member

    Attaching some screenshots :)

    Screen Shot 2013-06-03 at 2.44.29 AM.png


    Screen Shot 2013-06-03 at 2.44.40 AM.png
     
  4. Rigel Kentaurus

    Rigel Kentaurus Well-Known Member

    To be thorough, I AM watching the thread, but i do not have email notifications on for the thread
     
  5. Chris D

    Chris D XenForo Developer Staff Member

    I am doubting myself now. Call this Not a Bug for now...
     
  6. MattW

    MattW Well-Known Member

    I have those settings set @Chris Deeming in the same forums, but I'm not getting new reports like you reported.
     
  7. Chris D

    Chris D XenForo Developer Staff Member

    I'm now doubting myself as I may very well have asked it to e-mail me.

    But pretty sure I would have only done so on New Threads rather than New Messages.

    I will do some more testing.
     
  8. Rigel Kentaurus

    Rigel Kentaurus Well-Known Member

  9. Chris D

    Chris D XenForo Developer Staff Member

    Ah ok. Thanks.

    Maybe merge the two reports then, thanks @Rigel Kentaurus
     
  10. Walter

    Walter Well-Known Member

    Confirmed, I have the same issue.
     
    shenmuee likes this.
  11. Teapot

    Teapot Well-Known Member

    Confirmed for me, or at least I've found something related: I watch (with alert and e-mail) HYS (for threads only) and get an e-mail when someone replies to a thread I watch, even though I have e-mails disabled for threads. Unwatching the thread doesn't actually do anything - I still get e-mailed when the thread is replied to.

    Unwatching the forum appears to fix this problem.
     
  12. nrep

    nrep Well-Known Member

    I've got the same problem. I'm subscribed for alerts on new thread, but I'm getting alerts for new posts.
     
  13. Cooper

    Cooper Active Member

    Confirmed, same issue here.
     
  14. Hatsu

    Hatsu Member

    Confirmed :)
     
  15. shenmuee

    shenmuee Active Member

    Confirmed for me
     
  16. Mike

    Mike XenForo Developer Staff Member

    Fixed, will be rolled out shortly.
     
    MattW, SonicRC, Jeremy and 2 others like this.

Share This Page