1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Verifying that ES is running properly

Discussion in 'Enhanced Search Support' started by moman, Jan 19, 2012.

  1. moman

    moman Active Member

    What's the best way to verify that the xf elastic search system is running properly?

    I see that a new folder has been created in the ES data directory, and no errors were returned when re-indexing.
  2. DBA

    DBA Well-Known Member

    Go search for a single letter, for example "t".
  3. moman

    moman Active Member

    I searched for "q", and it worked. Incidentally, there is a camera by that name, and threads about it camera up!

    When I first saw xF a year ago I was disappointed to see that the search wasn't better than that of other software, namely vBulletin. However, Enhanced Search looks like it changes everything! It's really tempting me to convert my existing vB3 site to xenforo, although I can "just" upgrade a customized site like that overnight :(
    Anthony Parsons likes this.
  4. DBA

    DBA Well-Known Member

    Do you already have your style "ported" to XF? If so (IMO) the hard work is already done. (y)
  5. moman

    moman Active Member

    Not yet- but I'm not worried about that as much as I am all the mods I've written for vB. Sure, not all of them have to be ported, but there are a lot of custom sections that contain content that would have to be re-written/re-integrated with xF.


Share This Page