XF 2.2 Import complete but see "While an import is running" message on admin control panel

Chuck Weinstock

New member
The test import of our import is complete and has been finalized. Yet when I login to the admin control panel it says:

"While an import is running sending the activity summary email to inactive users is disabled."

Have I missed a step?
 

Chuck Weinstock

New member
Import was from VB3.8.11. When I go to the import system in XF it says: A pending import from vBulletin 3.7, 3.8 has been found. You may restart this import using the button below. When I click the button it says that it was started by another method (I used CLI) but I have already done:
Complete Import and had the caches rebuilt (which took most of a day also). It completed successfully (supposedly.)
 

Mike

XenForo developer
Staff member
If you're sure you finalized the import, then I think you should just be able to choose the option to abandon the import.
 

Dragonfruit

Well-known member
Import was from VB3.8.11. When I go to the import system in XF it says: A pending import from vBulletin 3.7, 3.8 has been found. You may restart this import using the button below. When I click the button it says that it was started by another method (I used CLI) but I have already done:
Complete Import and had the caches rebuilt (which took most of a day also). It completed successfully (supposedly.)

I got the same message under our importer even though we've completed our vB migration and have been on XF 2.1 for several months. So I just disabled the importer addon.

Not sure if it's related, but just throwing it out there. Running the latest 2.1 build; 2.1.12.
 

ekempter

Active member
I updated to Xenforo 2.2 for 2.1.x today and now have this message as well. I am not doing an import unless the upgrade is considered an import. I imported from Vbulletin many months ago and this is the first time I have seen this message.

1608411505744.png
 
Top