• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 vBulletin Importer

#1
Hello There

I've recently just imported from Vbullen To Xenforo Now I imported nearly everything from apart from Posts However on my statistics It says

iscussions:
13
Messages:
63
Members:
27

Now It dont show any posts on the Index how do I fix this I've tried to rebuild the Index and User Cache But Nothing
 
Last edited:

Mike

XenForo developer
Staff member
#2
This seems like the same issue that you had in your last thread and the one that you submitted a ticket about. I'm still awaiting information from you in that ticket. It appears (on the face of it), that no posts were imported. I gave recommendations regarding a clean install and providing me access so I can verify things but I've yet to hear back.
 
#3
This seems like the same issue that you had in your last thread and the one that you submitted a ticket about. I'm still awaiting information from you in that ticket. It appears (on the face of it), that no posts were imported. I gave recommendations regarding a clean install and providing me access so I can verify things but I've yet to hear back.
Yeah I know, I then found out Threads wern't showing up on the vBulletin Forum so I believe thats why, So I said to my staff We'll start fresh on Post Count now I did a re-Fresh Reinstallion did the Imported Inserted everything apart from Posts/Threads and now Statistics Says:


Discussions:
13
Messages:
63
Members:
27

Should Be

Discussions:
0
Messages:
0
Members:
27
 

Mike

XenForo developer
Staff member
#4
Those counts come from the forum totals. You can rebuild the forum caches to change them (this is normally part of the import completion).
 

Mike

XenForo developer
Staff member
#6
You need to run "Rebuild Forum Information" under Tools > Rebuild Caches. Those counters are also updated via a cron. The will update over time or you can manually run the "Rebuild Board Totals Counter" cron.
 
#7
You need to run "Rebuild Forum Information" under Tools > Rebuild Caches. Those counters are also updated via a cron. The will update over time or you can manually run the "Rebuild Board Totals Counter" cron.
Stats still says

Discussions:
17
Posts :
67

When It was a fresh Reinstall and never Inserted Posts?
 

Mike

XenForo developer
Staff member
#10
If rebuilding all that data doesn't sort it, that seems to imply that there are actually threads there. It's something I'd likely need to see in person. You can submit a new ticket with that data (as things appear to have changed since the previous one).
 
#11
If rebuilding all that data doesn't sort it, that seems to imply that there are actually threads there. It's something I'd likely need to see in person. You can submit a new ticket with that data (as things appear to have changed since the previous one).
Update: This has now been resolved, Hm it was quite strange as I backedup my Database just in case, and clicked Full Import and the Stats went to the right figures so
 
Last edited: