• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Upgrading from 1.3.3 to 1.4.0 Beta 2

imthebest

Well-known member
#1
I'm downloading 1.4.0 Beta 2 and the system asks me if I want to download the upgrade package instead of the full one. Should I choose the upgrade package?
 

imthebest

Well-known member
#3
Are you sure? Because I guess that "upgrade only" packages only work when you're on the same branch... i.e. it should work if I upgrade to 1.3.5 but not to 1.4.0 Beta 2

Hope to get confirmation from the Staff.