• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Upgrade from 1.4.10 to 1.5.0 Error

#1
I upgraded to 1.5.0 following an e-mail prompt, I am now getting errors in the ACP :

  1. XenForo_Model::create() in XenForo/Controller.php at line 101
  2. XenForo_Controller->getModelFromCache() in XenForo/ControllerAdmin/User.php at line 66
  3. XenForo_ControllerAdmin_User->actionIndex() in XenForo/FrontController.php at line 347
  4. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
  5. XenForo_FrontController->run() in /home/footba15/public_html/admin.php at line 13
I'm also getting a server error log
Code:
[B]Error Info[/B]
XenForo_Exception: Invalid model 'XenForo_Model_Moderator' specified - library/XenForo/Model.php:192
Generated By: [URL='http://www.footballlounge.net/admin.php?users/olly-wood.1/edit']Olly Wood[/URL], A moment ago
[B]Stack Trace[/B]
#0 /home/footba15/public_html/library/XenForo/Controller.php(101): XenForo_Model::create('XenForo_Model_M...')
#1 /home/footba15/public_html/library/XenForo/ControllerAdmin/User.php(66): XenForo_Controller->getModelFromCache('XenForo_Model_M...')
#2 /home/footba15/public_html/library/XenForo/FrontController.php(347): XenForo_ControllerAdmin_User->actionIndex()
#3 /home/footba15/public_html/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#4 /home/footba15/public_html/admin.php(13): XenForo_FrontController->run()
#5 {main}
[B]Request State[/B]
array(3) {
["url"] => string(46) "http://www.footballlounge.net/admin.php?users/"
["_GET"] => array(1) {
["users/"] => string(0) ""
}
["_POST"] => array(0) {
}
}
This must be what is stopping me creating new threads ?