XF 1.2 Upgrade from 1.1.4 to 1.2.2 problem

3rd AnGle

Well-known member
#1
I am getting an error like this... did i make a mistake to upgrade from 1.1.4 directly.. i used the upgrade only package...


An exception occurred: Mysqli prepare error: Table 'hippy_mtalks.xf_deferred' doesn't exist in /home/hippy/public_html/mysite.com/library/Zend/Db/Statement/Mysqli.php on line 77

  1. Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
  2. Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
  3. Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
  4. Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 825
  5. Zend_Db_Adapter_Abstract->fetchOne() in XenForo/Model/Deferred.php at line 148
  6. XenForo_Model_Deferred->updateNextDeferredTime() in XenForo/Dependencies/Abstract.php at line 183
  7. XenForo_Dependencies_Abstract->preLoadData() in XenForo/FrontController.php at line 127
  8. XenForo_FrontController->run() in /home/hippy/public_html/mysite.com/index.php at line 13
 
Top