1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed unspecified error when clicking avatar in 'inbox' menu

Discussion in 'Resolved Bug Reports' started by Jake Bunce, Nov 8, 2010.

  1. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Go to the 'inbox' menu on the top right and click the avatar in one of your conversations. I get this error for a second before it loads the conversation.

    Screen shot 2010-11-07 at 6.06.52 PM.png

    I only get this error on xenforo.com, not on my beta 2 test forum.
     
    erich37 and Anthony Parsons like this.
  2. ArnyVee

    ArnyVee Well-Known Member

    I just got a couple of these errors on my site out of nowhere. Strange.

    I was just sitting on the forum homepage after posting on a thread. Any idea what could be causing this?
     
  3. ArnyVee

    ArnyVee Well-Known Member

    Looks like it's happening when my site has been sitting idle and then I click on a navbar option. Any thoughts?
     
  4. Decent60

    Decent60 Well-Known Member

    Just tried this on my test site (it has no mods/addons, just the core system and some posts).
    Beta 3, and it has this same error, but it doesn't do it with IE just Firefox (that's all I have installed atm).
    Put the site into Debug Mode, nothing extra pops up, nor are there any errors in the server log.
     
  5. ArnyVee

    ArnyVee Well-Known Member

    Does it with Google Chrome here
     
  6. Anthony Parsons

    Anthony Parsons Well-Known Member

    Yep... just upgraded a site to beta3 yesterday and been getting this heaps now... same thing. Sits idle and you click something, then you get this error message, then is goes to where you clicked.
     
  7. Floris

    Floris Guest

    Getting this since beta3 as well, and not because im idle on the site :)
     
  8. Paul M

    Paul M Well-Known Member

    I get the same thing when first going to the alerts.
     
  9. Anthony Parsons

    Anthony Parsons Well-Known Member

    Yer... same as Floris now... starting to get it just changing forums, posting, etc.... I thought it was a mod at first, but I turned everything off and still did it.
     
  10. Vincent

    Vincent Well-Known Member

    I don't got that error when doing that :)
     
  11. ArnyVee

    ArnyVee Well-Known Member

    Now I'm getting the attached error more often since Beta 3
     

    Attached Files:

  12. Floris

    Floris Guest

    Nothing beta 4 can't fix :p
     
  13. Brogan

    Brogan XenForo Moderator Staff Member

    You have a few add-ons installed don't you?
    It's possible it could be related to one of those as I've never had that particular error here.
     
  14. FredC

    FredC Well-Known Member

    I dont think so i got this error from day one on beta 2 and beta 3 on my demo site and i still get it on my live site running beta three. It happens on almost any click that changes a page.
     
  15. Mike

    Mike XenForo Developer Staff Member

    This was caused by a change in jQuery. I had actually stumbled upon it elsewhere (cache rebuilding) and worked around the behavior there, but I didn't realize it happened elsewhere. Fixed now.
     
  16. ArnyVee

    ArnyVee Well-Known Member

    Mike, is there something that we have to do to our installs or will it be implemented in the next version?
     
  17. Mike

    Mike XenForo Developer Staff Member

    It's just a JS fix for the next version. Nothing for you to do.
     
    ArnyVee likes this.
  18. Brogan

    Brogan XenForo Moderator Staff Member

    All fixes Mike and Kier post about will be implemented in the next version.
    In most cases they will already be implemented here on XenForo.com as the build here is continually updated.
     
    ArnyVee likes this.

Share This Page