1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 JS error when clicking links

Discussion in 'Troubleshooting and Problems' started by Donnie La Curan, Apr 7, 2013.

  1. Donnie La Curan

    Donnie La Curan Active Member

    http://www.feoa.net/

    Got XenForo installed and then imported a phpBB3 forum. No problems what so ever. Then when I start browsing the forum I realize links don't work. Once I click a link that doesn't do anything, the rest of the links on the site seem to stop working and are no longer clickable. So I check out the javascript console and these are the errors I see.

    I should not that all the links work normally in Safari. However, in Chrome version 27.0.1453.15 beta I get these errors.

    This is the error I get when I try to click the Mark Forums Read link:
    Code:
    OverlayLoader for forums/-/mark-read?date=1365309542 xenforo.js:244
    Uncaught TypeError: Property 'undefined' of object #<Object> is not a function xenforo.js:149
    These are the errors I get when I try to click a username
    Code:
    OverlayLoader for members/mraburn.2/?card=1 xenforo.js:244
    Uncaught TypeError: Property 'undefined' of object #<Object> is not a function xenforo.js:149
    If I click the username again I get this error:
    Code:
    Attempted to call XenForo.OverlayLoader.show() for members/mraburn.2/?card=1 before overlay is created xenforo.js:245
    OverlayLoader for members/mraburn.2/?card=1 xenforo.js:244
    Loaded css 0, member_card xenforo.js:211
    XenForo.activate([div.xenOverlay __XenForoActivator memberCard, constructor: function, init: function, selector: "", jquery: "1.5.2", size: function…]) xenforo.js:191
    Uncaught TypeError: Property 'undefined' of object #<Object> is not a function xenforo.js:149
     
  2. Donnie La Curan

    Donnie La Curan Active Member

  3. Donnie La Curan

    Donnie La Curan Active Member

Share This Page