XF 1.5 Unable to access Options page within ACP

The board and rest of the ACP are running fine, but I have just realised I am no longer able to access any of the options pages.

either /admin.php?options/ or any of the child pages such as /admin.php?options/list/basicBoard

Everything else is running fine, but for some reason it's not returning any data when I am requesting the page.
No data is returned and No error log is created.

I've tried disabling all the add-ons, in case they are causing the issue, but it's still the same.

Any ideas on what to try next?
 

Brogan

XenForo moderator
Staff member
What is returned?
A blank page or something else?

A blank page is sometimes due to a suppressed error. Edit the library/config.php file and add the following:
PHP:
ini_set('display_errors', true);
 

Mike

XenForo developer
Staff member
This type of error can indicate that PHP is crashing. Do you know what PHP version you're running? Does this error happen quickly after loading the page?

You may need to see if there are any further details in your web server's error logs (not within XF).
 
Tried it again and it this morning, and it works fine, although I had not changed anything?

I did test last night and it was still an issue, even when accessing /admin.php?options/ from a new incognito browser session ( so it had no log in info ) it was still showing page isn't working, where as other pages were asking for me to log in to the ACP.

I'm not sure if any of the overnight jobs could have rebuilt a cache somewhere, but all seems fine now.
 
Top