1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Unable to access admin control pannel

Discussion in 'Resolved Bug Reports' started by agent9002, Oct 8, 2016.

Thread Status:
Not open for further replies.
  1. agent9002

    agent9002 New Member

    so basically i've installed xenforo and it said go to admin panel and when i clicked it the page doesn't load (link shieldshock.comxa.com/admin.php). So then i try going to my main site page and then it directs me to shieldshock.comxa.com/index.php and that still doesn't load so then i think maybe i should try using the xenporta add-on to get it working as I heard its an essential part of a xenforo forum but that still doesn't work so i'm confused on what to do. Please help <3 I'm currently using version 1.5.10 ;):ROFLMAO::LOL:
  2. Chris D

    Chris D XenForo Developer Staff Member

    Amaury likes this.
Thread Status:
Not open for further replies.

Share This Page