1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

As Designed Trophies Bug

Discussion in 'Resolved Bug Reports' started by kuyenmotdivad, Sep 29, 2010.

  1. kuyenmotdivad

    kuyenmotdivad Active Member


    The trophies system does not seem to be working for me - I posted 30 messages and yet I don't have the trophie for 30 messages - http://xenforo.com/community/help/trophies

    Keeps Coming Back - 30 messages posted. You must like it here!

  2. Elizabeth

    Elizabeth Well-Known Member

    I think you have to hit 31 for #30 to show.
  3. kuyenmotdivad

    kuyenmotdivad Active Member

    It's on 32 now but still nothing...
  4. Lawrence

    Lawrence Well-Known Member

    How long ago did you make your 30th post? The updating is cron based.
  5. Enigma

    Enigma Well-Known Member

    I think it runs on a cron job. Wait an hour or two and it will probably show up.
  6. Elizabeth

    Elizabeth Well-Known Member

    I forgot about that part.
  7. kuyenmotdivad

    kuyenmotdivad Active Member

    about 10mins ago.
  8. Mike

    Mike XenForo Developer Staff Member

    Yeah, the cron runs hourly.
  9. kuyenmotdivad

    kuyenmotdivad Active Member

    great stuff... why is this, is it to make it (XF) less resource hungry?
  10. Mike

    Mike XenForo Developer Staff Member

    More or less.
  11. Ruven

    Ruven Well-Known Member

    Knowing me i would probably set the cron to every 12 hours or so.

Share This Page