1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Top sign in or sign up button not working

Discussion in 'Troubleshooting and Problems' started by Shawshark, Oct 6, 2013.

  1. Shawshark

    Shawshark Member

    As you can see if you visit http://www.craftshark.net you will see that the top login or signup button doesnt work or does the orange button on the right work. I can not remember editing any css I did a full transfer from one server to another and came across this can someone please help me.
     
  2. Shawshark

    Shawshark Member

    Edit: Its fixed now but Its not doing that sliding feature it just instantly scrolls down
     
  3. Mike

    Mike XenForo Developer Staff Member

    Turn off Rocketscript in CloudFlare.
     
  4. Tracy Perry

    Tracy Perry Well-Known Member

    The curse of CloudFlare and it's BETA features that folks enable.
     
    Adam Howard likes this.
  5. Shawshark

    Shawshark Member

    Thanks that helped also I have another issue its also to do with the login bar. If you go to the site (www.craftshark.net) you will see when you click Login or Signup up the top it comes straight down, It doesnt have that slide effect I much of changed something in the css, Anyone confirm what it would be and what I can change to fix it?
     
  6. Shawshark

    Shawshark Member

    anyone ?
     
  7. Nick Jtk Markham

    Nick Jtk Markham Active Member

    where do I find this, mine doesnt pop out at all.
     
  8. Tracy Perry

    Tracy Perry Well-Known Member

    Under the "My Websites" at CloudFlare, click on the little tool icon to the right of the domain. Choose CloudFlare Settings -> Performance and you will find it there near the bottom.
     
  9. Shawshark

    Shawshark Member

    Bump Kinda same problem:

    Thanks that helped also I have another issue its also to do with the login bar. If you go to the site (www.craftshark.net) you will see when you click Login or Signup up the top it comes straight down, It doesnt have that slide effect I much of changed something in the css, Anyone confirm what it would be and what I can change to fix it?
     
  10. Dravax

    Dravax Member

    I've same problem , my button doesn't slide (sorry for my expression because i'm french)
     
  11. Tracy Perry

    Tracy Perry Well-Known Member

    Straight down is the normal display process of that ability. Since you are using a style by @Audentio I would recommend getting with him or posting in the style discussion area if it does a non-standard process for displaying the log-in section.
     
  12. Mike Creuzer

    Mike Creuzer Well-Known Member

    Tracy Perry likes this.
  13. Shawshark

    Shawshark Member

    my problem wasnt with xenSlpash iv had this issue fixed for a few weeks anyways thanks for your input though.
     
  14. Tracy Perry

    Tracy Perry Well-Known Member

    That's why it's nice to come back and do an EDIT: on the post and denote that it's fixed. That way folks don't start scrambling to try and help out unnecessarily. :)
     
  15. Shawshark

    Shawshark Member

    The fact that I can't edit the direct post ill just do it in this post.. :)

    Edit: This problem has been resolved!
     
  16. Tracy Perry

    Tracy Perry Well-Known Member

    Duhh... had forgotten that the powers that be had removed the edit ability after a short time period... :whistle:
     

Share This Page